Go Back   Virtualization & Cloud Computing Forum > Virtualization & Cloud Computing Forums > Performance & Monitoring
Forgot Password? Join Us! Its's free!

News & Videos
Server, Desktop, Network







Share with us?
Tips, Rumors, News
Please contact us if you have an interesting news, tips, acquisition rumor, requests for guest blogging, case-studies, white papers and any other suggestions and/or ideas, etc..



Problem: Statistics and Console not working [Citrix XenCenter]

This is a discussion on Problem: Statistics and Console not working [Citrix XenCenter] within the Performance & Monitoring forum, part of the Virtualization & Cloud Computing Forums category; Hello everyone! I'm no virtualization or server guru so I need to ask you for some help here. I've set ...


Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2011, 05:45 AM   #1 (permalink)
User
New Member
 
Join Date: Aug 2011
Posts: 1
fredrik is on a distinguished road
Unhappy Problem: Statistics and Console not working [Citrix XenCenter]

Hello everyone!

I'm no virtualization or server guru so I need to ask you for some help here.

I've set up XenServer and it works like a charm. I'm having trouble now, since I hosted it at a server hotel, getting XenCenter to work with it.

Statistics (for the pool or individual servers) doesn't work at all. The figures are just zero or the graphs just says "Loading statistics..." or something similar to that.

Plus, my Console tab is just grey, it doesn't show any window to interact with the server. Both on VM's and on the Core itself.

There's no hardware firewall in the way. All ports are open. I've tried it on my job network and on my phone as modem (just to bypass fw's etc.).

This worked fine when using it on my local network at home, before transferring it to the server hotel..

Anyone of you have a clue what's going on?

I can also point out that I've changed the listening port for XenCenter from 443 to 63535.


Thanks in advance!
fredrik is offline   Reply With Quote
Old 08-13-2011, 01:39 PM   #2 (permalink)
User
New Member
 
Join Date: Aug 2011
Posts: 1
GordonP is on a distinguished road
Default XenCenter help

Hi Fredrik,
If you send me your contact info, I can have someone from Citrix help you. My email is gordon dot payne at citrix.com.
Cheers,
Gordon
GordonP is offline   Reply With Quote
Reply

Tags
citrix, problem, xencenter, xenserver

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop Virtualization (Citrix, VMWare, Hyper-V) sunnytan31 OS/Desktop Virtualization 0 03-14-2011 11:19 PM
OpenBSD 4.1 - stated passwords not working for me betabro Virtual Appliance 2 03-04-2009 11:32 PM
OpenSolaris 2008.05 console login fails papago Virtual Appliance 0 08-24-2008 11:36 AM


All times are GMT -4. The time now is 04:34 PM.