Go Back   Virtualization & Cloud Computing Forum > Virtualization & Cloud Computing Forums > Virtual Appliance
Forgot Password? Join Us! Its's free!

News & Videos
Server, Desktop, Network







Share with us?
Tips, Rumors, News
Please contact us if you have an interesting news, tips, acquisition rumor, requests for guest blogging, case-studies, white papers and any other suggestions and/or ideas, etc..



issues with fedora9 (network and others)

This is a discussion on issues with fedora9 (network and others) within the Virtual Appliance forum, part of the Virtualization & Cloud Computing Forums category; Hello , I've just downloaded fedora9 image. Have some issue with it : 1) network seems it doesn't work. When ...


Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2008, 11:40 AM   #1 (permalink)
User
New Member
 
Join Date: Oct 2008
Posts: 1
vdragos is on a distinguished road
Default issues with fedora9 (network and others)

Hello ,

I've just downloaded fedora9 image. Have some issue with it :
1) network seems it doesn't work. When accessing "Network Configuration", and try to Activate eth0 (which is Inactive), I've got this error :
"Device eth0 does not seem to be present, delaying initialization."

2) I've tried a couple of commands (logged as root) , like : service network restart, ifconfig, and got the same error : bash : .. : command not found.

Any suggestions ?

Thank you !
vdragos is offline   Reply With Quote
Old 11-07-2008, 07:13 PM   #2 (permalink)
User+
somewhat newbish
 
Join Date: Feb 2008
Posts: 30
tacob is on a distinguished road
Default

try editing:
/etc/sysconfig/network-scripts/ifcfg-eth0

remove the line that mentions MAC (i think)

and then reboot
tacob is offline   Reply With Quote
Reply

Thread Tools
Display Modes



All times are GMT -4. The time now is 09:34 PM.